Nach Installation von SP 2 für Windows 2003 startet Server nicht mehr

Aus Thomas-Krenn-Wiki
Wechseln zu: Navigation, Suche
Hinweis: Bitte beachten Sie, dass dieser Artikel / diese Kategorie sich entweder auf ältere Software/Hardware Komponenten bezieht oder aus sonstigen Gründen nicht mehr gewartet wird.
Diese Seite wird nicht mehr aktualisiert und ist rein zu Referenzzwecken noch hier im Archiv abrufbar.

Dieser Artikel beschreibt den Fehler, dass nach der Installation von Windows Service Pack 2 für Windows 2003 der Server mit einer Fehlermeldung startet, nach dem Bestätigen dieser aber immer wieder neustartet.

Problembeschreibung

Installiert man auf einem Server Windows 2003 den Service Pack 2 und startet den Server daraufhin neu, erscheint zu einen folgende Fehlermeldung (kurz vor dem Login-Fenster):

Services.exe: The application cannot start because AUTH?.dll could not be found.

Quittiert man diese mit OK erscheint folgende Fehlermeldung:

Lsass.exe: An invalid HANDLE had been defined.

und der Server startet neu.

Schafft man es den Service Pack 2 zu deinstallieren ist das Problem wieder behoben. Auch gab es vereinzelt Probleme mit Windows 2003 mit integriertem Service Pack 2.

Betroffene Hardware

  • Supermicro PDSME+

Lösung

Das BIOS des Supermicro PDSME+ muss auf den aktuellen Stand bzw. mindestens BIOS-Version 1.2a geupdatet werden.

Auch das Einlegen irgendeiner Daten-CD hat kurzfristig das Problem behoben und man konnte sich wieder am Server anmelden.

Weblink

Das könnte Sie auch interessieren

MS SBS 2003 Wichtige Hinweise
MS Windows 2003 Migration von Onboard RAID auf Hardware RAID
Softwareraid unter Windows 2003 erstellen